Back to overview
Degraded

Main Server is degraded

Dec 23 at 12:57am UTC
Affected services
Main Server

Resolved
Dec 23 at 01:02am UTC

Main Server recovered.

Created
Dec 23 at 12:57am UTC

Main Server is degraded.